Examen 3

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 2

enable

configure terminal
hostname R1
exit
configure terminal
interface GigabitEthernet0/0/0
ip address 200.100.10.1 255.255.255.252
no shutdown
interface serial0/1/0
ip address 200.100.10.30 255.255.255.252
no shutdown
exit
interface serial0/1/1
ip address 200.100.10.17 255.255.255.252
no shutdown
exit
ip route 200.100.10.4 255.255.255.252 200.100.10.18
ip route 200.100.10.20 255.255.255.252 200.100.10.18
ip route 200.100.10.8 255.255.255.252 200.100.10.22
ip route 200.100.10.12 255.255.255.252 200.100.10.29
exit
exit
exit

enable
configure terminal
hostname R2
exit
configure terminal
interface GigabitEthernet0/0/0
ip address 200.100.10.5 255.255.255.252
no shutdown
interface serial0/1/0
ip address 200.100.10.18 255.255.255.252
no shutdown
exit
interface serial0/1/1
ip address 200.100.10.21 255.255.255.252
no shutdown
exit
ip route 200.100.10.0 255.255.255.252 200.100.10.16
ip route 200.100.10.28 255.255.255.252 200.100.10.16
ip route 200.100.10.8 255.255.255.252 200.100.10.20
ip route 200.100.10.12 255.255.255.252 200.100.10.28
exit
exit
exit

enable
configure terminal
hostname R3
exit
configure terminal
interface GigabitEthernet0/0/0
ip address 200.100.10.9 255.255.255.252
no shutdown
interface serial0/1/0
ip address 200.100.10.22 255.255.255.252
no shutdown
exit
interface serial0/1/1
ip address 200.100.10.25 255.255.255.252
no shutdown
exit
router ospf 1
ip route 200.100.10.4 255.255.255.252 200.100.10.20
ip route 200.100.10.16 255.255.255.252 200.100.10.20
ip route 200.100.10.0 255.255.255.252 200.100.10.16
ip route 200.100.10.28 255.255.255.252 200.100.10.24
exit
exit

enable
configure terminal
hostname R4
exit
configure terminal
interface GigabitEthernet0/0/0
ip address 200.100.10.13 255.255.255.252
no shutdown
interface serial0/1/0
ip address 200.100.10.26 255.255.255.252
no shutdown
exit
interface serial0/1/1
ip address 200.100.10.29 255.255.255.252
no shutdown
exit
router ospf 1
ip route 200.100.10.8 255.255.255.252 200.100.10.27
ip route 200.100.10.20 255.255.255.252 200.100.10.27
ip route 200.100.10.4 255.255.255.252 200.100.10.20
ip route 200.100.10.0 255.255.255.252 200.100.10.29
exit
exit

You might also like