Configuration Pka Ccna 2 Exam
Configuration Pka Ccna 2 Exam
Configuration Pka Ccna 2 Exam
ena
configure terminal
interface gig0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk native vlan 50
ip routing
line vty 0 3
login
exec-timeout 8 30
password Cisco
username ITLA secret Cisco
exit
config t
vlan 5
name Compras
vlan 10
name Ventas
vlan 20
name TI
vlan 30
name RRHH
vlan 40
name Docente
vlan 50
name Native
vlan 60
name Administracion
exit
interface vlan 5
ip address 5.5.5.1 255.255.255.0
description Compras
interface vlan 10
description Ventas
ip address 10.10.10.1 255.255.255.0
interface vlan 20
description TI
ip address 20.20.20.1 255.255.255.0
interface vlan 30
description RRHH
ip address 30.30.30.1 255.255.255.0
interface vlan 40
description Docente
ip address 40.40.40.1 255.255.255.0
interface vlan 50
description Native
ip address 50.50.50.1 255.255.255.0
interface vlan 60
description Administracion
ip address 60.60.60.1 255.255.255.0
exit
ip dhcp pool vlan5
network 5.5.5.0 255.255.255.0
default-router 5.5.5.1
dns-server 8.8.8.8
exit
ip dhcp pool vlan10
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 8.8.8.8
exit
ip dhcp pool vlan20
network 20.20.20.0 255.255.255.0
default-router 20.20.20.1
dns-server 8.8.8.8
exit
ip dhcp pool vlan30
network 30.30.30.0 255.255.255.0
default-router 30.30.30.1
dns-server 8.8.8.8
exit
ip dhcp pool vlan40
network 40.40.40.0 255.255.255.0
default-router 40.40.40.1
dns-server 8.8.8.8
exit
ip dhcp pool vlan60
network 60.60.60.0 255.255.255.0
default-router 60.60.60.1
dns-server 8.8.8.8
exit
ip dhcp excluded-address 5.5.5.1 5.5.5.10
ip dhcp excluded-address 10.10.10.1 10.10.10.10
ip dhcp excluded-address 20.20.20.1 20.20.20.10
ip dhcp excluded-address 30.30.30.1 30.30.30.10
ip dhcp excluded-address 40.40.40.1 40.40.40.10
ip dhcp excluded-address 60.60.60.1 60.60.60.10
ip dhcp snooping
ip dhcp snooping vlan 5
ip dhcp snooping vlan 10
ip dhcp snooping vlan 20
ip dhcp snooping vlan 30
ip dhcp snooping vlan 40
ip dhcp snooping vlan 50
ip dhcp snooping vlan 60
interface gig0/1
ip dhcp snooping trust
interface gigabitethernet0/2
no switchport
ip address 4.4.4.1 255.255.255.252
no shutdown
exit
ip route 172.16.0.0 255.255.255.0 4.4.4.2
do wr
Sw-0
enable
configure terminal
interface gig0/1
switchport mode trunk
switchport trunk native vlan 50
channel-group 1 mode auto
channel-group 2 mode passive
interface range fa0/1-7
switchport mode trunk
switchport trunk native vlan 50
channel-group 1 mode auto
channel-group 2 mode passive
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
vtp mode client
vtp domain www.cisco.com
vtp password Cisco
interface range fastethernet0/8-10
switchport mode access
switchport access vlan 5
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/11-12
switchport mode access
switchport access vlan 10
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/13-15
switchport mode access
switchport access vlan 20
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/16-17
switchport mode access
switchport access vlan 30
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/18-20
switchport mode access
switchport access vlan 40
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/21-22
switchport mode access
switchport access vlan 60
spanning-tree portfast
spanning-tree bpduguard enable
exit
username ITLA password Cisco
do wr
Sw-1
enable
configure terminal
interface gig0/1
switchport mode trunk
switchport trunk native vlan 50
channel-group 1 mode auto
channel-group 2 mode passive
interface range fa0/1-7
switchport mode trunk
switchport trunk native vlan 50
channel-group 1 mode auto
channel-group 2 mode passive
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
vtp mode client
vtp domain www.cisco.com
vtp password Cisco
interface range fastethernet0/8-10
switchport mode access
switchport access vlan 5
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/11-12
switchport mode access
switchport access vlan 10
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/13-15
switchport mode access
switchport access vlan 20
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/16-17
switchport mode access
switchport access vlan 30
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/18-20
switchport mode access
switchport access vlan 40
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/21-22
switchport mode access
switchport access vlan 60
spanning-tree portfast
spanning-tree bpduguard enable
exit
username ITLA password Cisco
do wr
Sw-2
enable
configure terminal
interface gig0/1
switchport mode trunk
switchport trunk native vlan 50
channel-group 1 mode auto
channel-group 2 mode passive
interface range fa0/1-7
switchport mode trunk
switchport trunk native vlan 50
channel-group 1 mode auto
channel-group 2 mode passive
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
vtp mode client
vtp domain www.cisco.com
vtp password Cisco
interface range fastethernet0/8-10
switchport mode access
switchport access vlan 5
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/11-12
switchport mode access
switchport access vlan 10
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/13-15
switchport mode access
switchport access vlan 20
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/16-17
switchport mode access
switchport access vlan 30
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/18-20
switchport mode access
switchport access vlan 40
spanning-tree portfast
spanning-tree bpduguard enable
interface range fastethernet0/21-22
switchport mode access
switchport access vlan 60
spanning-tree portfast
spanning-tree bpduguard enable
exit
username ITLA password Cisco
do wr
Router 0
ena
config t
no logging console
service password-encryption
login block-for 240 attempts 3 within 60
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
transport input ssh
login local
password Cisco
exit
username ITLA password Cisco
no ip domain-Lookup
hostname R-Coor
ISP-claro
ena
configure terminal
interface se0/0/0
ip address 2.2.2.2 255.255.255.252
no shutdown
exit
no logging console
service password-encryption
login block-for 240 attempts 3 within 60
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
transport input ssh
login local
password Cisco
exit
username ITLA password Cisco
no ip domain-Lookup
hostname ISP-claro
banner motd %John Alcantara 2022-0074. Hola querido, si no eres administrador ni lo
intentes!, en caso de que si lo sea recuerda que solo tendras tres intentos para
poder logearte%
interface gig0/1
ip address 2.2.2.2 255.255.255.0
no shutdown
interface se0/0/1
ip address 3.3.3.1 255.255.255.252
no shutdown
interface gig0/0
ip address 8.8.8.1 255.255.255.252
no shutdown
exit
do wr
Sw HSRP
enable
configure terminal
vlan 10
name hola
vlan 20
name comota
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
username ITLA password Cisco
interface range gig0/1-2
switchport mode trunk
switchport trunk allowed vlan 10,20
interface range fa0/1-4
switchport mode trunk
switchport trunk allowed vlan 10,20
interface f0/24
switchport mode access
switchport access vlan 10
switchport access vlan 20
exit
do wr
Sw hsrp2
enable
configure terminal
vlan 10
name hola
vlan 20
name comota
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
username ITLA password Cisco
interface range gig0/1-2
switchport mode trunk
switchport trunk allowed vlan 10,20
interface range fa0/1-4
switchport mode trunk
switchport trunk allowed vlan 10,20
interface f0/24
switchport mode access
switchport access vlan 10
switchport access vlan 20
exit
do wr
Sw HSRP
enable
configure terminal
vlan 10
name hola
vlan 20
name comota
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
username ITLA password Cisco
interface range gig0/1-2
switchport mode trunk
switchport trunk allowed vlan 10,20
interface range fa0/1-4
switchport mode trunk
switchport trunk allowed vlan 10,20
interface f0/24
switchport mode access
switchport access vlan 10
switchport access vlan 20
exit
do wr
sw hsrp3
enable
configure terminal
vlan 10
name hola
vlan 20
name comota
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
username ITLA password Cisco
interface range gig0/1-2
switchport mode trunk
switchport trunk allowed vlan 10,20
interface range fa0/1-4
switchport mode trunk
switchport trunk allowed vlan 10,20
interface f0/24
switchport mode access
switchport access vlan 10
switchport access vlan 20
exit
do wr
sw hsrp4
enable
configure terminal
vlan 10
name hola
vlan 20
name comota
exit
no logging console
line console 0
password Cisco
logging synchronous
login local
exit
enable secret Cisco
crypto key generate rsa
line vty 0 3
exec-timeout 8 30
transport input ssh
login local
password Cisco
exit
service password-encryption
username ITLA password Cisco
interface range gig0/1-2
switchport mode trunk
switchport trunk allowed vlan 10,20
interface range fa0/1-4
switchport mode trunk
switchport trunk allowed vlan 10,20
interface f0/24
switchport mode access
switchport access vlan 10
switchport access vlan 20
exit
do wr