Configuracion de Router y Switch en Cisco Packet Tracer

Download as pdf or txt
Download as pdf or txt
You are on page 1of 8

Configuración Del router

Building configuration...

Current configuration : 2536 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.20.1
ip dhcp excluded-address 192.168.30.1
ip dhcp excluded-address 192.168.5.1
ip dhcp excluded-address 192.168.10.1
!
ip dhcp pool datos
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
ip dhcp pool voz
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
option 150 ip 192.168.30.1
ip dhcp pool datos1
network 192.168.5.0 255.255.255.0
default-router 192.168.5.1
option 150 ip 192.168.5.1
ip dhcp pool voz1
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
option 150 ip 192.168.10.1
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.2
encapsulation dot1Q 5
ip address 192.168.5.1 255.255.255.0
!
interface FastEthernet0/1.3
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface Serial0/0/0
ip address 10.10.10.1 255.255.255.252
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.60.0 255.255.255.0 10.10.10.2
ip route 192.168.40.0 255.255.255.0 10.10.10.2
ip route 0.0.0.0 0.0.0.0 10.10.10.2
!
ip flow-export version 9
!
!
!
!

!
dial-peer voice 1 voip
destination-pattern 200.
session target ipv4:10.10.10.2
!
telephony-service
max-ephones 10
max-dn 6
ip source-address 192.168.30.1 port 2000
auto assign 1 to 5
!
ephone-dn 1
number 2001
!
ephone-dn 2
number 2002
!
ephone-dn 3
number 2003
!
ephone-dn 4
number 2004
!
ephone-dn 5
number 2005
!
ephone 1
device-security-mode none
mac-address 0040.0BD5.C552
type 7960
button 1:1
!
ephone 2
device-security-mode none
mac-address 0005.5EE8.A116
type 7960
button 1:2
!
ephone 3
device-security-mode none
mac-address 0001.436A.9966
type 7960
button 1:3
!
ephone 4
device-security-mode none
mac-address 0001.96CA.8DC2
type 7960
button 1:4
!
ephone 5
device-security-mode none
mac-address 00D0.BCAB.64D2
type 7960
button 1:5
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end
Configuracion de los Switch
Building configuration...

Current configuration : 2536 bytes


!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.20.1
ip dhcp excluded-address 192.168.30.1
ip dhcp excluded-address 192.168.5.1
ip dhcp excluded-address 192.168.10.1
!
ip dhcp pool datos
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
ip dhcp pool voz
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
option 150 ip 192.168.30.1
ip dhcp pool datos1
network 192.168.5.0 255.255.255.0
default-router 192.168.5.1
option 150 ip 192.168.5.1
ip dhcp pool voz1
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
option 150 ip 192.168.10.1
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1.2
encapsulation dot1Q 5
ip address 192.168.5.1 255.255.255.0
!
interface FastEthernet0/1.3
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface Serial0/0/0
ip address 10.10.10.1 255.255.255.252
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.60.0 255.255.255.0 10.10.10.2
ip route 192.168.40.0 255.255.255.0 10.10.10.2
ip route 0.0.0.0 0.0.0.0 10.10.10.2
!
ip flow-export version 9
!
!
!
!
!
!
!
!
dial-peer voice 1 voip
destination-pattern 200.
session target ipv4:10.10.10.2
!
telephony-service
max-ephones 10
max-dn 6
ip source-address 192.168.30.1 port 2000
auto assign 1 to 5
!
ephone-dn 1
number 2001
!
ephone-dn 2
number 2002
!
ephone-dn 3
number 2003
!
ephone-dn 4
number 2004
!
ephone-dn 5
number 2005
!
ephone 1
device-security-mode none
mac-address 0040.0BD5.C552
type 7960
button 1:1
!
ephone 2
device-security-mode none
mac-address 0005.5EE8.A116
type 7960
button 1:2
!
ephone 3
device-security-mode none
mac-address 0001.436A.9966
type 7960
button 1:3
!
ephone 4
device-security-mode none
mac-address 0001.96CA.8DC2
type 7960
button 1:4
!
ephone 5
device-security-mode none
mac-address 00D0.BCAB.64D2
type 7960
button 1:5
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

You might also like